Uploaded captions are playing on the audience console as expected again. Thank you for your patience!
Posted Jan 13, 2025 - 08:10 PST
Investigating
ON24 has received reports that some events are not playing uploaded captions on the audience console as expected. The ON24 technical and engineering teams are currently investigating as a priority.
Posted Jan 13, 2025 - 07:27 PST
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live and Producer: Elite, Engagement Hub, Target, Forums, Go Live.