Access to Go Live is temporarily unavailable.
Incident Report for ON24 EU Webinar Platform
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 12:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 11:41 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 09:50 PDT
Investigating
Access to Go Live through the ON24 admin panel is currently not loading.
ON24 IT and Engineering have been engaged and are actively addressing the issue.
Posted Apr 01, 2024 - 09:35 PDT
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.