Platform Not Accessible (EUDC Accounts Only)
Incident Report for ON24 EU Webinar Platform
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 16:44 PDT
Investigating
The ON24 platform pages are currently inaccessible for the EUDC accounts only. There are currently no live events running or live event impact anticipated.
ON24 technical teams are actively investigating the issue.
Posted Mar 31, 2022 - 15:14 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live, Producer: Elite, Engagement Hub, Target, Forums, Go Live, and Producer: Virtual Conference.