Issues of display and capture of attendees in Elite Studio and Reporting for the EU data center have been resolved. No further impact is expected.
Posted Aug 12, 2025 - 10:05 PDT
Identified
The ON24 team has identified the issue and implemented a partial solution restoring the attendee list in Elite Studio. Investigation is ongoing regarding any related reporting issues.
Posted Aug 12, 2025 - 09:04 PDT
Investigating
Some ON24 events using the EU data center are experiencing issues with proper recognition and loading of attendee names within Elite Studio and within attendance reports during the live event. The ON24 engineering team is currently investigating.
Posted Aug 12, 2025 - 08:24 PDT
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio) and Producer: Elite, Engagement Hub, Target, Forums, Go Live.