EUDC - Report URLs Loading with "License" Error Message
Incident Report for ON24 EU Webinar Platform
Resolved
This issue has been addressed and the error message is no longer displaying (users may need to clear browser cookies to see the change immediately).

As a reminder, the error message was innocuous and did not impact the capture or display of any data.
Posted Dec 19, 2022 - 06:02 PST
Investigating
The ON24 Report URLs are loading but users also are seeing the error message "The Logi Info Server license file lgx120102.lic for this computer expired on 2022-12-18. Running under a grace period until 2022-12-25."

The ON24 technical teams are actively investigating.

Please note that the error message is innocuous and does not impact ON24's ability to gather or display data.
Posted Dec 19, 2022 - 03:16 PST
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.