Apache Log4j2 Vulnerability - CVE-2021-45046
Incident Report for ON24 EU Webinar Platform
Resolved
As noted previously, ON24 has completed mitigation steps to protect our entire platform. We have had no sign of unauthorized access to customer data or the ON24 platform resulting from Log4j2.
Posted Dec 17, 2021 - 10:17 PST
Monitoring
ON24 is aware of the latest Apache Log4j2 vulnerability (CVE-2021-45046)

For more information, please review CVE-2021-45046 (https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-45046).

As noted previously, ON24 has completed mitigation steps to protect our entire platform. We have had no sign of unauthorized access to customer data or the ON24 platform resulting from Log4j2.
Posted Dec 16, 2021 - 13:22 PST
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.