Audience, Preview and Report URLs are not Loading
Incident Report for ON24 EU Webinar Platform
Resolved
The issue of ON24 Audience, Preview and Report URLs not loading for some EU Data Center events as a result of network maintenance being performed by some in-region circuit providers (not ON24) has been resolved.
Posted Sep 06, 2023 - 05:04 PDT
Monitoring
The ON24 Audience, Preview and Report URLs previously not loading for some EU Data Center events has been addressed. The ON24 technical teams are actively monitoring for continued stability.
Posted Sep 06, 2023 - 04:00 PDT
Update
ON24 has identified scheduled network maintenance being performed by some in-region circuit providers (not ON24) that is the cause of some URLs not loading as expected. This maintenance is expected to continue for the next 3 hours.
Posted Sep 06, 2023 - 03:11 PDT
Identified
The issue of ON24 Audience, Preview and Report URLs not loading for some EU Data Center events has been identified and a resolution is being put in place. More information and updates will be posted once available.
Posted Sep 06, 2023 - 03:10 PDT
Investigating
The ON24 Audience, Preview and Report URLs are currently not loading for some EU Data Center events. The ON24 technical teams are actively investigating. More information as it becomes available will be posted.
Posted Sep 06, 2023 - 02:34 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live, Presenter: Presentation Interface (PMXD or Elite Studio), and Producer: Elite, Engagement Hub, Target, Forums, Go Live.