The issue with Audience and Preview URLs loading properly with China Cache has been resolved and pages are loading as expected.
Posted Jan 15, 2025 - 06:53 PST
Identified
The issue with Audience or Preview URLs failing to load has been identified and a temporary solution put into place. All Audience and Preview URLs should be loading properly at this time. The ON24 technical and engineering teams are continuing investigation for a complete resolution.
Posted Jan 14, 2025 - 02:40 PST
Investigating
ON24 has received reports that some events with China Cache enabled are not loading the Audience or Preview URLs properly. The ON24 technical and engineering teams are currently investigating as a priority.
Posted Jan 14, 2025 - 01:37 PST
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live.