EUDC - Video Clips Not Playing
Incident Report for ON24 EU Webinar Platform
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 06:39 PDT
Monitoring
The issue has been addressed and video clips are playing on events again. ON24 will continue to monitor to ensure system stability.
Posted Apr 01, 2022 - 03:48 PDT
Investigating
Video clips are not playing as expected on live events, showing only a black media player. ON24 technical team is actively working on the issue.
Posted Apr 01, 2022 - 03:33 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live.