EUDC - Presenters unable to connect to webcam on Live Video and Audio (with screen share events)
Incident Report for ON24 EU Webinar Platform
Resolved
This issue has been resolved and presenters are now able to successfully connect to webcams.
Posted Apr 19, 2022 - 07:34 PDT
Investigating
ON24 is aware of a new issue where presenters are unable to connect a webcam successfully and are receiving a "Connection Failed" message. ON24 technical teams are actively investigating the issue.
Posted Apr 19, 2022 - 07:22 PDT
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio).