EUDC - Automated Closed-Caption Service Not Generating Captions
Incident Report for ON24 EU Webinar Platform
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 13:43 PDT
Monitoring
This issue has been resolved.

Please note, all of the previously failed caption jobs have been re-submitted for processing (please allow up to 8 hours for the backlog to complete). ON24 will continue monitoring until the queue is fully processed as well.
Posted Jul 28, 2022 - 12:32 PDT
Investigating
The Automated Closed-Captioning service for the on-demand portion of events is currently not working. ON24 Engineering is actively investigating the issue and will provide updates as we have them.

Please note, ON24 will re-process all the failed jobs when the issue is resolved so captions will be delayed but not lost. We apologize for any inconvenience!
Posted Jul 27, 2022 - 12:21 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live and Producer: Elite, Engagement Hub, Target, Forums, Go Live.