EUDC - Platform Not Accessible
Incident Report for ON24 EU Webinar Platform
Resolved
The issue has been resolved and all systems functioning as expected again.
Posted Jan 20, 2024 - 15:33 PST
Identified
The issue has been identified and a fix is being implemented. (No live event impact is anticipated.)
Posted Jan 20, 2024 - 14:07 PST
Investigating
The ON24 platform pages are currently inaccessible for EU datacenter accounts only. Users receive "Site cannot be reached" error message.
There are currently no live events running or live event impact anticipated.
ON24 technical teams are actively investigating the issue.
Posted Jan 20, 2024 - 12:29 PST
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live, Presenter: Presentation Interface (PMXD or Elite Studio), Producer: Elite, Engagement Hub, Target, Forums, Go Live, Audience: Virtual Conference, and Producer: Virtual Conference.