EUDC ON24 Report URLs are currently not displaying attendee metrics as expected. The ON24 technical teams are actively investigating.
Incident Report for ON24 EU Webinar Platform
Resolved
Report URLs are loading with appropriate data and this issue is seen as resolved.
Posted Mar 07, 2024 - 07:44 PST
Monitoring
Report URLs are loading with appropriate data at this time. ON24 will continue to monitor the situation.
Posted Mar 07, 2024 - 06:47 PST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 04:17 PST
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio).