iPhone Safari (iOS v 15.4.1) attendees not seeing slide or video clip pushes
Incident Report for ON24 EU Webinar Platform
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 05:57 PDT
Investigating
The latest release of iOS (released March 31, 2022) has introduced a new bug for attendees attempting to watch the live event from their iPhone Safari (iOS v 15.4.1) mobile phone device. These attendees will not see any slide or video clip pushes. The ON24 engineering team is actively investigating as a critical production issue.

This issue is observed only during the live portion of the event, it does not impact Simulive, On Demand or Archive viewing. Please also note that the issue does not impact any other iOS version, iPad, Android or desktop users.
Posted Apr 08, 2022 - 12:04 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live.