EUDC - Archive files for some events are delayed
Incident Report for ON24 EU Webinar Platform
Resolved
The archive backlog has been cleared and all archives are now populating in the platform as normal. Thank you!
Posted Feb 09, 2023 - 08:01 PST
Monitoring
The issue has been identified and a fix has been deployed. Archives are automatically processing again but there is a slight backlog which may continue to cause a delay. Once the backlog is cleared, a notice of full resolution will be provided.
Posted Feb 09, 2023 - 05:30 PST
Investigating
Archives for live events are currently delayed in populating to the platform. The ON24 Engineering and Network Operations teams are actively investigating. We will keep you informed as the investigation and resolution progresses.
Posted Feb 09, 2023 - 04:18 PST
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live and Producer: Elite, Engagement Hub, Target, Forums, Go Live.